[Care-Manage View & Agent View] Failure to load TikTok messages
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 16:06 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Aug 11, 2022 - 15:41 CDT
Update
We are actively working towards the resolution and will update you when more information is available.
Posted Aug 11, 2022 - 12:48 CDT
Update
We continue to work towards the resolution and will keep you updated on the progress.
Posted Aug 11, 2022 - 11:56 CDT
Identified
We have identified an issue related to Agent & Manage View in Care where TikTok conversations are not loading, and agents are not able to manage TikTok conversations.
We are actively working towards the resolution and will keep you updated on the progress.
Posted Aug 11, 2022 - 11:23 CDT
This incident affected: Khoros Care (Manage View).