[JX - PHX] User Profile page functionality is unavailable.
Incident Report for Khoros
Resolved
The permanent fix has been deployed and User Profile page functionality should now be working as expected.

Please reach out to us via support case if you are facing any issue.
Posted Mar 27, 2020 - 07:14 CDT
Identified
While a permanent fix is still on the way, a workaround is available by toggling an admin setting. Please reach out via your support case if you would like to explore this option.
Posted Mar 25, 2020 - 10:48 CDT
Investigating
User profile page functionality for PHX customers is unavailable and We are actively working on restoring this functionality.

We will keep you posted on further updates.
Posted Mar 17, 2020 - 08:17 CDT