[Facebook] Errors when responding
Incident Report for Khoros
Resolved
Facebook API was experiencing a disruption in service. Customers may have seen this error "An unknown error has occurred" when responding to Facebook content. This has been identified as an open bug via Facebook. https://developers.facebook.com/support/bugs/1285256981629769/ We will continue to monitor this behavior for follow up.

We are seeing conversations begin to post without issue again and are resolving this incident as the errors have vastly subsided. Please "discard or dismiss" any current draft responding errors before posting if experiencing this error.
Posted May 06, 2019 - 21:01 CDT
Monitoring
Facebook API was experiencing a disruption in service. Customers may see "An unknown error has occurred" when responding to Facebook content. This has been identified as an open bug via Facebook. https://developers.facebook.com/support/bugs/1285256981629769/

We are seeing conversations begin to post again. Please "discard or dismiss" any current draft responding errors before posting. We will continue to monitor this issue.
Posted May 06, 2019 - 20:00 CDT
Identified
We believe this issue has originated on Facebook's side. We will continue to monitor and will update when we learn more.
Posted May 06, 2019 - 16:57 CDT
Investigating
We are currently investigating reports of errors when attempting to respond to Facebook conversations. We will update as we learn more.
Posted May 06, 2019 - 16:41 CDT
This incident affected: Khoros Care (Facebook API).