[Khoros Care] - Delay in ingestion
Incident Report for Khoros
Resolved
Amazon has resolved its status page incident a short while back. Khoros Engineering, after monitoring the platform, has confirmed that we are back to business as usual.
We are resolving this thread for now. Please reach out to the Khoros Support team for any further queries.
Posted Sep 17, 2020 - 12:33 CDT
Identified
Currently, there is an issue reported with Amazon's AWS Kinesis. This, in turn, is causing delays for incoming conversations on the CARE Platform and affecting customers based in the US. Khoros has already reported the issue to Amazon and we are working with them to resolve this as soon as possible.
Here's the link to Amazon's status page:
https://status.aws.amazon.com/
We'll come back with more information as soon as we have it.
Posted Sep 17, 2020 - 12:11 CDT
Investigating
Khoros Engineering has identified an issue with delays in incoming conversations. We are investigating the issue at the moment. We’ll update this thread as we have more information to share.
Posted Sep 17, 2020 - 11:36 CDT
This incident affected: Khoros Care (Facebook API).