[Care - Multiple Social Channel] Unable to respond to conversations
Incident Report for Khoros
Resolved
Our Engineering team has confirmed the issue to be fully resolved. We are marking this incident as resolved now. Please feel free to reach out to Khoros Technical Support for any further assistance.
Posted Feb 26, 2021 - 11:16 CST
Monitoring
The issue has been resolved. Our system tests confirm we are back to normal and we are also receiving customer confirmations. We are monitoring the issue for the moment and will update this incident in the next 30-40 minutes.
Posted Feb 26, 2021 - 10:36 CST
Update
As we progressed with the investigation, we identified, this is affecting multiple social channels (Facebook, IG, Brand Messenger, and Twitter).
We are investigating the issue further, and we will keep you posted.
Posted Feb 26, 2021 - 09:06 CST
Investigating
We are observing an issue with the Brand Messenger. As a result, you will not be able to respond to the conversations. We are investigating the issue, and we will update you further when we have more information.
Posted Feb 26, 2021 - 08:06 CST
This incident affected: Khoros Care (Facebook API, Twitter API, Third-party APIs).