Increased error rates while responding to Facebook Conversations.
Incident Report for Khoros
Resolved
This issue has been resolved.
Posted Nov 28, 2019 - 18:00 CST
Monitoring
We have seen a decline in errors for responding to Facebook conversations, we will continue to monitor this until the issue is resolved completely.
Posted Nov 28, 2019 - 14:17 CST
Investigating
Facebook API is currently experiencing a disruption in service. Khoros Care and Marketing customers will see delays in getting new content as well as increased errors while trying to respond for Facebook messages.
To track Facebook's updates on this issue please follow here:
https://developers.facebook.com/support/bugs/555889181863481/
Posted Nov 28, 2019 - 10:53 CST
This incident affected: Khoros Care (Facebook API).