[JX - PHX DES] Login failing
Incident Report for Khoros
Resolved
DES data is current now.
Posted Nov 12, 2019 - 20:48 CST
Monitoring
Logins to DES are now successful again. Data may not be current depending on the amount of activity experienced during the downtime. For most communities, this will resolve within the next few hours.

We will monitor for any recurrence.
Posted Nov 12, 2019 - 13:34 CST
Investigating
We are currently investigating the PHX DES login giving 504 errors.

Updates will be delivered as we have them.
Posted Nov 12, 2019 - 13:17 CST