[Community] Community slowness
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 12:33 CDT
Monitoring
we have identified an issue causing some slowness to communities. The issue is mitigated but we are working to ensure it doesn’t reoccur.
Posted Aug 05, 2020 - 11:02 CDT