[Khoros Marketing]- Facebook Threaded Replies not appearing correctly
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 10:59 CDT
Monitoring
Facebook appears to have addressed the issue. We are currently monitoring to ensure this is resolved.
Posted Feb 27, 2020 - 10:16 CST
Identified
"Khoros Marketing has identified a known issue with Facebook's API whereby threaded replies are not displayed as expected on Facebook in both the browser and mobile versions natively.

Please note that replies are publishing successfully from Khoros Marketing however they may not appear visible to all users or the page on Facebook.

A link to the Facebook bug can be found here: https://developers.facebook.com/support/bugs/602017800378913/

We will update our status page once Facebook informs Khoros of a resolution to the issue"
Posted Feb 13, 2020 - 00:07 CST