Search slowness on communities that are housed in the EMEA region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 08:08 CDT
Monitoring
The issue has been resolved and performance returned to normal levels.

We will be closely monitoring the environment now.
Posted Sep 13, 2019 - 05:25 CDT
Identified
Our Engineering team has identified the issue and they are working towards resolving the issue now.
Posted Sep 13, 2019 - 04:35 CDT
Investigating
We have identified that we are seeing issues with one search cluster, which will cause issues with search functionality.
We are already investigating on this and we will keep you posted on further updates
Posted Sep 13, 2019 - 03:17 CDT
This incident affected: Khoros Communities (US Hosted Communities).