JX hosted Environment Maintenance (12PM PST)
Incident Report for Khoros
Resolved
We have received word that the maintenance is now complete.
Posted May 14, 2019 - 18:10 CDT
Monitoring
We have been informed that the underlying infrastructure was required to be brought down to prevent data corruption. Current ETA for the maintenance is 4 to 6 hours. We will continue delivering updates as we have them.
Posted May 14, 2019 - 14:45 CDT
Identified
As the maintenance has begun, we are noticing that sites are displaying maintenance pages instead of resuming normal operations. We have reached out to the team in charge of the maintenance and will report any updates as we receive them.
Posted May 14, 2019 - 14:24 CDT
Update
The scheduled maintenance has been pulled in and is beginning now. Regardless of no expected downtime, we will be monitoring for any occurrences. Only a small subset of hosted customers will have this necessary maintenance performed on their infrastructure.
Posted May 14, 2019 - 14:13 CDT
Monitoring
Hosted Environment for JX :- Aurea has scheduled a maintenance on a storage array for their hosted environment at 5 pm PST (14th May), today. There is no planned downtime, and we are on the standby for any outages( if they should occur)
Posted May 14, 2019 - 08:21 CDT