[Khoros Care Analytics] Degraded Performance
Incident Report for Khoros
Resolved
This issue has been resolved now.
Posted Jul 28, 2020 - 09:57 CDT
Monitoring
We have deployed a fix and are now monitoring export performance. You should expect your exports to run and complete normally.
Posted Jul 23, 2020 - 16:59 CDT
Investigating
We have observed intermittent export failures in Khoros Care Analytics and are investigating the same.
Posted Jul 23, 2020 - 08:16 CDT