[Flow & Care] Performance degradation in Brand Messenger
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 17:08 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Nov 17, 2022 - 16:15 CST
Investigating
We are experiencing performance degradation with Brand Messenger bot responses and loading widgets. It affects only Brand Messenger bots inside Flow & Care.

We are collaborating with our service provider for the investigation and will keep you updated on the progress as more information is available.
Posted Nov 17, 2022 - 13:51 CST
This incident affected: Khoros Flow (Core System) and Khoros Care (Brand Messenger).