[ Khoros Marketing - Analytics ] Missing data & slow performance in dashboard reports
Incident Report for Khoros
Resolved
Our team has fixed the issue and performance has been restored to normal.
Posted Oct 07, 2020 - 11:40 CDT
Investigating
Khoros team identified a performance degradation in Marketing Dashboard Reports. This affects page loading delays and missing data in widgets. Khoros team is actively investigating the underlying cause and will provide updates once available.
Posted Oct 06, 2020 - 11:12 CDT
This incident affected: Khoros Marketing (Analytics).