Access to Khoros Marketing Mobile App Remains Suspended
Incident Report for Khoros
Resolved
The iOS Khoros Marketing app is now available for all users. To use the app, please download the latest version of the app (version 3.38.0) from the Apple App Store. This version of the app will require the same login flow as the web-based Khoros Marketing platform with an email-based verification code.

Thank you for your patience and partnership.

We are actively working on releasing the Android version of the Marketing app. The Capture and Vault app for iOS and Android will follow shortly as well.
Posted Mar 04, 2020 - 18:04 CST
Update
Access to the Khoros Marketing mobile app remains suspended for non-SSO users while we work to align the recent security enhancements to our platform with the app. Development is underway and we will provide another update for non-SSO customers on Monday, March 9th.
Posted Mar 03, 2020 - 14:43 CST
Update
Customers that utilize SSO have restored access to our mobile app. For other users, access to the Khoros Marketing mobile app is suspended while we work to align the recent security enhancements to our platform with the app. We will update you on the timing of mobile app re-enablement for non-SSO customers on Friday, February 28.
Posted Feb 24, 2020 - 19:07 CST
Update
Customers that utilize SSO have restored access to our mobile app. For other users, access to the Khoros Marketing mobile app is suspended while we work to align the recent security enhancements to our platform with the app. We will update you on the timing of mobile app re-enablement for non-SSO customers on Monday, February 24.
Posted Feb 19, 2020 - 19:14 CST
Update
Customers that utilize SSO have restored access to our mobile app. For other users, access to the Khoros Marketing mobile app is still suspended while we work to align the recent security enhancements to our platform with the app. We will update you on the timing of mobile app re-enablement for non-SSO customers on Wednesday, 2/19/20.
Posted Feb 18, 2020 - 18:56 CST
Update
Customers that utilize SSO have restored access to our mobile app. For other users, access to the Khoros Marketing mobile app is suspended while we work to align the recent security enhancements to our platform with the app. We will update you on the timing of mobile app re-enablement for non-SSO customers on Tuesday, 2/18/20.
Posted Feb 14, 2020 - 13:46 CST
Update
Customers that utilize SSO now have restored access to our mobile app. For other users, access to the Khoros Marketing mobile app is suspended while we work to align the recent security enhancements to our platform with the app. We will update you on the timing of mobile app re-enablement for non-SSO customers on Friday, 2/14/20.
Posted Feb 13, 2020 - 12:31 CST
Update
We are conducting final security checks to allow access to the mobile app for customers who utilize SSO; we anticipate access for SSO users being re-enabled shortly. For other users, access to the Khoros Marketing mobile app is suspended while we work to align the recent security enhancements to our platform with the app. We will update you on the timing of mobile app re-enablement for non-SSO customers on Thursday, 2/13/20.
Posted Feb 12, 2020 - 14:40 CST
Update
Customers that utilize SSO now have restored access to our mobile app. For other users, access to the Khoros Marketing mobile app is suspended while we work to align the recent security enhancements to our platform with the app. We will update you on the timing of mobile app re-enablement for non-SSO customers on Thursday, 2/13/20.
Posted Feb 12, 2020 - 11:07 CST
Update
Customers that utilize SSO will have restored access to the Khoros Marketing mobile app very soon. For other users, access to the Khoros Marketing mobile app is suspended while we work to align the recent security enhancements to our platform with the app. We will update you on the timing of re-enablement on Wednesday, 2/12/20.
Posted Feb 11, 2020 - 21:07 CST
Update
Access to the Khoros Marketing mobile app is suspended while we work to align the recent security enhancements to our platform with the app. We will update you on the timing of re-enablement on Tuesday, 2/11/20.
Posted Feb 10, 2020 - 17:20 CST
Identified
Access to the Khoros Marketing mobile app is suspended until further notice while we work to align the recent security enhancements to our platform with the app. We will provide an updated timeline early next week for restoring access to the app.
Posted Feb 08, 2020 - 22:25 CST
This incident affected: Khoros Marketing (Marketing Mobile Apps).