[Marketing-Analytics] Dashboards are not loading
Incident Report for Khoros
Resolved
We are considering this issue resolved now as everything is working fine. Please feel free to reach to the Khoros Support team in case you need any assistance.
Posted Jul 22, 2021 - 11:01 CDT
Monitoring
Our engineering team has restored the services, we have validated that users can use the Analytics dashboards as normal now.
We will keep it under observation, and we will keep you posted further.
Posted Jul 22, 2021 - 10:32 CDT
Investigating
We are facing an issue with Analytics Dashboard for Marketing where users are unable to load the dashboards. Our engineering team is working to restore the services; we will keep you posted on the progress.
Posted Jul 22, 2021 - 10:21 CDT
This incident affected: Khoros Marketing (Analytics).