[Care - Instagram ] - Instagram issue within Care
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 19, 2022 - 02:58 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update accordingly.
Posted May 19, 2022 - 00:36 CDT
Investigating
We are experiencing an issue with Instagram Messaging API impacting Instagram ingestion and responses. We are actively investigating the problem and are partnering with Meta over this for the resolution. We will provide additional details as available.
Posted May 19, 2022 - 00:15 CDT
This incident affected: Khoros Care (Facebook API).